Help - Search - Members - Calendar
Full Version: Opie-reader For The Archos
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Archos forum
TimW
I think I know why previous versions of opie-reader didn't work on the archos. There is a bug in Qtopia 1.5 (which the Sharp ROM is based on) which I work around. The Archos is based on a later version of Qtopia so doesn't need the work around. I have now built a version of opie-reader using gcc2.x with the work around removed. I any one wants to try it you can get it here.

If you have tried older versions of opie-reader make sure to delete ~/Setting/uqtreader.conf first.
Omicron
QUOTE(TimW @ Aug 31 2005, 04:21 AM)
I think I know why previous versions of opie-reader didn't work on the archos. There is a bug in Qtopia 1.5 (which the Sharp ROM is based on) which I work around. The Archos is based on a later version of Qtopia so doesn't need the work around. I have now built a version of opie-reader using gcc2.x with the work around removed. I any one wants to try it you can get it here.

If you have tried older versions of opie-reader make sure to delete ~/Setting/uqtreader.conf first.
*


For Which Archos??
TimW
QUOTE(Omicron @ Jan 4 2006, 07:28 PM)
For Which Archos??
*

I don't know...I don't have one! But it should work on any Qtopia based device using version 1.6 or greater and gcc 2.x.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.