Help - Search - Members - Calendar
Full Version: A Review And Questions From Another 3100 Noob
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
qbert
Well guys, thanks to the recommendations of everyone, I ordered a 3100 and received it yesterday.

For future Google searchers, here'a little mini review plus some questions for more experienced folks.

Mini Review
It's a very cool looking computer and I can just see the possibilities of the device. I love the rotating screen feature and the display is nice and sharp. The keyboard is not as good as my prior palmtops, the HP 200LX and the HP Jornada 720. Overall, the unit feels very sturdy and of higher quality than my perpetually breaking J720. The internal CF hard drive is also nice and good for storing media files.

The suspend feature works well but I've been annoyed that I can't turn on the Z without opening it up.

Software-wise, the application manager (whatever it's really called, I haven't a clue) looks nice and is quite customizable. One annoying thing about it is that it doesn't show up in the taskbar at the bottom of the screen. The only way to view it is to push the home key or exit all the programs.

The PDA apps are okayish for my use except for the contacts app. The movie player works but sometimes takes a long time on large files and scrambles their sounds.

Newbie Questions

* I have a Symbol Spectrum24 LA4100 wifi CF card that I would like to use with my Z. I looked at the network control panel but it won't let me even try to connect unless I enable PPPoE which I don't even have. Is there a text file I can edit somewhere?

* How do I make a dollar sign?

* Where's the best place to download apps for the 3100?
MONVMENTVM
in the "add/remove Software" application go into install packages via network. there add a new server and in the url space type: http://cacko.biz/cacko/feed

then go out of the package servers configuration tab and click on upgrade... after some while you will get a list of a lot of applications for the zaurus (when you are connected to the internet).

it is very nice to install it that way because it is really fast and easy... also there are small descriptions for the applications when you double-click them.


EDIT: for the wlan: you should just get the wlan option in the network configuration app... then you normally should be able to connect (after configuring... but also auto-config runs nice).


ANOTHER EDIT: for playing movies use kino2... just read everything here how you can install it on your zaurus and how to compress movies so that they run nice on the zaurus .... just look here: http://home.earthlink.net/~cresho/videorouter.htm

OH YES... AND ANOTHER EDIT (hopefully the last): when i tried installing kino2 (described on the page i gave you) after installing the first 2 files the third one (kino2 itself) didnt want to install... it said that it depends on mplayer-w100 (but anyway i installed mplayer for the cXXXX like descibed on the site). if the installations stops now because you have to install mplayer-w100 and then kino2 again, it will not work properly...

so what you have to do:

INSTALL mplayer-w100 FIRST (if you have not already done this)!!
THEN EXIT THE APPLICATION INSTALLATION PROGRAM!
START IT AGAIN...
NOW INSTALL THE FILES DESCRIBED ON THE SITE I GAVE YOU...
REBOOT!

this is very important else it maybe will not work (as it didnt worked for me... and it was a bit painfull to find why it didnt work properly... and also it stole some of my time).
if it doesnt work properly (maybe if kino2 starts but the movies dont load or whatever) you have to uninstall all of this 3 files described on the site ( bvdd_0[1].4.0-1_arm.ipk; mplayer-bvdd_1[1].1.5-1_arm.ipk; kino2_0.4.2p20_arm.ipk).
then again:
1. make sure mplayer-w100 is installed
2. install the 3 files (but do not exit the installation program during you do this... install all of them before exiting the program)
3. reboot
qbert
QUOTE(MONVMENTVM @ Aug 31 2005, 03:42 PM)
EDIT: for the wlan: you should just get the wlan option in the network configuration app... then you normally should be able to connect (after configuring... but also auto-config runs nice).


Thanks for the reply MONVMENTVM. I did choose the wlan option there but it still won't let me connect unless I put something in the PPPoE option.
MONVMENTVM
thats strange... did it work with another wlan-card?

try to make the following in the configuration of the account:
go to config-tab
there chose: "Non-Spec ESS-ID"

this is the auto mode... this should work normally.

what happens if you untick in the PPPoE tab "Use PPPoE Authentification"?
qbert
QUOTE(MONVMENTVM @ Sep 1 2005, 03:05 AM)
thats strange... did it work with another wlan-card?

try to make the following in the configuration of the account:
go to config-tab
there chose: "Non-Spec ESS-ID"

this is the auto mode... this should work normally.

what happens if you untick in the PPPoE tab "Use PPPoE Authentification"?
*



I checked the Non-spec option but it still won't enable the Connect button.

And checking non-spec disables the PPPoE Auth tab entirely.
totololo
Hello everybody !

I've just received the new 3100 and try to play video on it wit Kino2.
Unfortunately, even if I did everything explained here, it doesn't work, since when I try to install bvdd_0[1].4.0-1_arm.ipk, it fails saying : " ipkg says something went wrong. Sorry." and it reboot.

Don't you have the same problem ?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.