Help - Search - Members - Calendar
Full Version: Kino2 0.4.3 Series Released
OESF Forums > General Forums > General Support and Discussion > Software
Pages: 1, 2
maslovsky
QUOTE(bluedevils @ Nov 28 2005, 06:08 PM)
Yes the flac files played through using the mplayer commandline even though kino2 does not.  I noticed that I had to add *.flac into the supported extensions to even get kino2 to recognize the file.


Yes, as I remember theyare not in default extentions list. So are they played properly after you added extention? Or still have problems?
pjacobs
Is there support for the qdmc audio codec?

I get the following error when trying to play my mov file

Requested audio codec family [qdmc] (afm=qtaudio) not available.
Enable it at compilation.
Cannot find codec for audio format 0x324D4451.
bluedevils
No they did not play through the playlist of flac files after adding the extensions. Yes the problem still exists. BTW thanks for your work on cacko and kino.

QUOTE(maslovsky @ Nov 29 2005, 03:37 AM)
Yes, as I remember theyare not in default extentions list. So are they played properly after you added extention? Or still have problems?
*
maslovsky
QUOTE(pjacobs @ Nov 30 2005, 06:35 PM)
Is there support for the qdmc audio codec?

I get the following error when trying to play my mov file

Requested audio codec family [qdmc] (afm=qtaudio) not available.
Enable it at compilation.
Cannot find codec for audio format 0x324D4451.
*


Apparently not
maslovsky
QUOTE(bluedevils @ Nov 30 2005, 07:01 PM)
No they did not play through the playlist of flac files after adding the extensions.  Yes the problem still exists.  BTW thanks for your work on cacko and kino.

QUOTE(maslovsky @ Nov 29 2005, 03:37 AM)
Yes, as I remember theyare not in default extentions list. So are they played properly after you added extention? Or still have problems?
*

*




OK, upload 2-3 flac files somewhere and I will have a look.
xjqian
Anybody know how to 1) center the movie and 2) fill the rest of the screen with black in mplayer.

I checked the mplayer manual, but didn't get much info. For the 1st task, the available options are:

-geometry 50%:50%
NOTE: This option is only supported by the x11, xm- ga, xv, xvmc, xvidix, gl, gl2, directx and tdfxfb video output drivers.

-zrxdoff <x display offset> (-vo zr only)
If the movie is smaller than the TV screen, this option specifies the x offset from the upper-left corner of the TV screen (default: centered).
-zrydoff <y display offset> (-vo zr only)
If the movie is smaller than the TV screen, this option specifies the y offset from the upper-left corner of the TV screen (default: centered).

However, I can't get either of them to work on 6k. Somebody more experienced with mplayer, please educate me.
xamindar
Quick question: How do I have kino2 play the next movie file in the playlist automaticly? Right now it just stops and I have to select the next one and hit play. I can't find an option to make it do otherwise.
maslovsky
QUOTE(xamindar @ Jan 29 2006, 06:13 AM)
Quick question:  How do I have kino2 play the next movie file in the playlist automaticly?  Right now it just stops and I have to select the next one and hit play.  I can't find an option to make it do otherwise.
*


There is a problem in mplayer video driver for CxK models - it fails to play second video file form the same playlist. It needs to be restarted, so that vidoe driver gets reinitialized.
freizugheit
Anyone has installed Kino2 0.4.3 successfully on SL-5600? If yes, please enlighthen howto do it.

For Sl-5600, please share your command line option when using mplayer 1.1.5 stand-alone mode.

Thank you in advance.
xamindar
QUOTE(freizugheit @ Feb 5 2006, 07:36 PM)
Anyone has installed Kino2 0.4.3 successfully on SL-5600? If yes, please enlighthen howto do it.

For Sl-5600, please share your command line option when using mplayer 1.1.5 stand-alone mode.

Thank you in advance.
*


Sorry, I was never able to get kino2 working on my 5600. It is just very unstable on that. So I don't think it is possible.
noobler
neither can I play any video with 0.4.3c on my 5600!!

It works fine when I am with 0.4.2 but not now.

Playing mp3 and ogg is fine.

Is there any specific setting to selecting under Preferences > Video?
freizugheit
Kino2 has not been working on my SL-5600 since version 0.4..2.

However, I can play video file quite comfortable with the Mplayer bundled.

However, with version 0.4.3, Mplayer (1.1.5 build) cause distorted video image at the beginning portion of the screen image when the following command line options is in use:

Mplayer -quiet - cache 256 abc.avi.
freizugheit
I have managed to play mpg file using the following command line with mplayer bundled with Kino 4.0.3 on my SL-5600:

mplayer -nortc -noaspect - framedrop -quiet -cache 1024 -nosound 123.mpg

However, no audio with the video.

Can someone enlighten how to get audio working with mplayer?
speculatrix
QUOTE(freizugheit @ Apr 26 2006, 10:26 AM)
mplayer -nortc -noaspect - framedrop -quiet -cache 1024 -nosound 123.mpg

However, no audio with the video. 
*


perhaps English is not your first language, 'cos the "-nosound" option might be a bit of a clue!!!

I think when you booted up you brain this morning you must have used the "-intelligence low" option biggrin.gif
freizugheit
The audio worked when I removed the nosound option:

mplayer -nortc -noaspect - framedrop -quiet -cache 1024 123.mpg


Voila!!!
freizugheit
speculatrix,

Thanks for the pointer. I have been playing with -ao and -nosound option alternatively the whole afternoon. Using -ao option resulted frequent crashes during the fine-tuning. It was very frustrating until the correct option was working.

Having solved the video playing problem with mplayer, I felt that my brain is now "intelligent high" than "you brain" now.
xamindar
I can't get kino2 on the sharp rom to auto save my playlist. It did it on cacko. Is it a permission issue? The options to do it are turned on in preferences.
xamindar
Can someone post an example of their saved mplayer playlist from kino2? If I remember correctly the playlist is saved somewhere under .mplayer/playlist or something under the home directory.
Jon_J
This may not help, but in cacko, when using kino2, there is an option to save your playlist under the "File" menu.
It gives you a choice where to save your playlist, by opening a file save dialog, with Internal disk, SD card, and CF card.
(That is if you have both cards inserted).
This is on my C3100.
I just save mine in the same directory where my movie files are.
/hdd3/Documents/Movie_Files
I only have 3 movies in there at the moment.
I don't use kino2 that often, but I also have these checkmarked in prefrences->playlist
x Save current playlist
x Save current position in playlist
x Add file to playlist on tap when opening
xamindar
Yeah, those options worked for me as well in cacko. But they do not work on the sharp rom. I am able to save a playlist to a file. But there is no point, I still have to load it manually each time I open up kino2. I just wish it would show the exact list I had in it when I last closed it.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.