Help - Search - Members - Calendar
Full Version: Newbie Problem With Wifi Wpa
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
fysicaisleuk
Hey all!

being a newbie on this forum and on zaurus usage, I was wondering anybody could help me out with a problem.

So, together with my zaurus C1000 I bought a planex WiFi card (in japan). With some new prism drivers it works at my mum's home (a wlan without any kind of encryption) but at my university I can't get it to work.
My university's network is of the WPA kind (so they told me) and requires my username and password to use it.

I checked it, and the planex itself is WPA compatible, but how do I get my zaurus to be able to handle WPA? Just using the PPoE field for my username and password doesn't work, so I guess I need additional drivers. I read some stuff on the internet about WPA supplicants, but, newbie as I am, the majority of the information is just too technical for me.

Can anybody help me out? Maybe there's an ipk available to get WPA to work?

Thanks a lot! Daniel


PS for the rest: the zaurus is awesome! Thanks to everybody in this forum for all the info and the useful software!
Da_Blitz
you need the wpa supplicant ipkg at a minimum, to date i dont know of anyone who got it working but i dont think any ones really tried, do a search for hostap driver on this fourm as you will need that to start off with, it should be an attachment on the fourm somewhere and i rember posting to that thread

wpa supplicant should be avalible at openzaurus's feed but wether it will work or not is a diffrent matter. but all you have to do is modify a text file with and put in your user name, password but you will have to find out what authentication method you uni uses, it sounds like it isnt WPA_PSK if you have to provide a user name. you will need this info to tell the program how to authenticate itself
fysicaisleuk
I really can't get it to work. On the internet I found an ipk file, but I can't install it with the package manager and I get some errors trying it in a terminal.
From this site I also tried the wpa_stuff.tar.gz I found in the forum, but this hasn't any ipk's in it, just files without extension I can't handle!

Plz, since I'm a newbie, please tell me which files to install, and which to alter!
It's really bad if I can't get it to work, because WiFi was one of my main reasons to buy the zaurus.
I want to find things out on myself, I'm not too lazy or something, but the tons of websites I ploughed trough are just too technical for me, so I was really hoping someone could give me a hint on where to begin!

Thanks in advance, Daniel
microsoft/linux
the wpa_stuff.tar.gz is source. That means you have to compile it. I don't know how to do that on a zaurus. Like a previous poster said, look on the openzaurus feeds.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.