Help - Search - Members - Calendar
Full Version: Sd Card Not Recognized On Rc11, 6000
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
takuan
I've installed rc11 as it looks like a great update..
however, one thing i kind of need is my sd card..
i've installed it twice and tried messing around with /etc/fstab but no luck
ls /dev/m* returns nothing like /dev/mmcd....

any help on why sd mount fails?
miskinis
sashz is aware, and will be posting "fix instructions"
sashz
Sorry, i moved hotplug scripts to vendor package and made mistake for SL-6000.

quick fix for that:

download attached file, unzgip and copy this file to /sbin directory:

gzip -d hotplug.gz
cp hotplug /sbin/

that all smile.gif
takuan
sashz! you are great!
I'm so excited about the new release. The hotfix worked perfect.

For the others don't forget to
chmod 755 /sbin/hotplug
reboot

thanks again!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.