Help - Search - Members - Calendar
Full Version: Cf Card Issues With Nand Backup
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
MONVMENTVM
I wanted to make a nand-backup but i get a message that it couldnt initialize cf. it is a 512MB Kingston Elite Pro card which runs perfectly. i also tried to format it again (first fat32 and later fat16... but no changes). i am also able to use the card with the normal sharp rom and also under windows... and i need a nand backup very urgent. what should i do? i dont have another cf card to test with (greater than 128MB).

i want to try pdaxrom... but maybe i want to get back to sharp rom.

does it work if i make a backup in sharp rom with the backup/restore application and restore the default nand-backup from trisoft? so that i restore first sharp rom and than in sharp rom restore again my backup? is the zaurus than the same like it is now?

and what if the zaurus cannot initialize cf when i try to restore in the service menu? i dont know what to do... please help me!

thanks in advance

edit:

i made a compact flash check in the service menu... and i got some errors (dont now if it is related to the zaurus or my cf card). i tried a sd card check and it was ok... unfortunately it has only 128MB and i think for the backup 134MB is needed... anyway when i tried it i got the error that the free space is too short... but i think with sd it would work.

but what the hell with the cf?
bam
TRIsoft does have a NAND backup, and it works perfectly, so just go download it
smile.gif
GadgetGuy
QUOTE(MONVMENTVM @ Sep 20 2005, 01:46 PM)
I wanted to make a nand-backup but i get a message that it couldnt initialize cf. it is a 512MB Kingston Elite Pro card which runs perfectly.


but what the hell with the cf?
*


Not all CF cards work for NAND backup. I have the same card, and found yesterday that it does NOT work for NAND backup (it was not recognized by the C3100, when I wanted to do a NAND restore. I checked on my PC and all files were there). So I used a Sandisk CF card, which worked.

By the way: for everything else on the C3100: the Kingston Elite Pro works great. Just not for the NAND backup...
polito
I've got a Lexar 12x 256MB compact flash memory card and I've never had any problems. First started using it with my old sl-5600... then with the sl-6000L and now with my C3100.

Works when I need to do rom flashes, kernel updates, NAND backup, and NAND restore. Cost me way too much when I first got it but I can't complain as it's never failed me, not once. Sorry to hear the kingston card doesn't seem to work. Makes me a bit leery about getting a higher-capacity card for fear of it not working... *sigh*
Meanie
QUOTE(polito @ Sep 27 2005, 11:14 AM)
I've got a Lexar 12x 256MB compact flash memory card and I've never had any problems. First started using it with my old sl-5600... then with the sl-6000L and now with my C3100.

Works when I need to do rom flashes, kernel updates, NAND backup, and NAND restore. Cost me way too much when I first got it but I can't complain as it's never failed me, not once. Sorry to hear the kingston card doesn't seem to work. Makes me a bit leery about getting a higher-capacity card for fear of it not working... *sigh*
*


I got a 4 GB kingston and it has no problems with NAND backups on my C3100
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.