Help - Search - Members - Calendar
Full Version: Gnuemric On Rc11
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
bazmi
hi,

on Sl6000L, gnumeric dies when anything but the most trivial excel spreadsheet is opened. the same sheets were no problem opening in rc10.

anyone with similar problem? if so, any fix known?

thanks in davance

/bazmi
scheck.r
QUOTE(bazmi @ Sep 29 2005, 10:41 AM)
hi,

on Sl6000L, gnumeric dies when anything but the most trivial excel spreadsheet is opened. the same sheets were no problem opening in rc10.

anyone with similar problem? if so, any fix known?

thanks in davance

/bazmi
*


Well, when I open a *.xls file gnumeric doesn't die but the numbers are totally wrong as I explained in an earleir thread.

QUOTE
Gnumeric bug while opening a Excel(not recent file).

The numbers displayed are totally wrong(always like 1E-300 or so)
Tried with gnumeric 1.4.2 on XP and Ubuntu with no problem.
Here is the output in the console:


(gnumeric:7447): Gtk-WARNING **: Could not find the icon 'gnome-fs-home'. The 'hicolor' theme
was not found either, perhaps you need to install it.
You can get a copy from:
http://freedesktop.org/Software/icon-theme/releases
Reading file:///mnt/card/Documents/GaAs(blue_red_filters).xls
Excel 97 +

** (gnumeric:7447): CRITICAL **: workbook_iteration_tolerance: assertion `tolerance >= 0' failed
Chero
QUOTE(scheck.r @ Sep 29 2005, 12:46 PM)
QUOTE(bazmi @ Sep 29 2005, 10:41 AM)
hi,

on Sl6000L, gnumeric dies when anything but the most trivial excel spreadsheet is opened. the same sheets were no problem opening in rc10.

anyone with similar problem? if so, any fix known?

thanks in davance

/bazmi
*


Well, when I open a *.xls file gnumeric doesn't die but the numbers are totally wrong as I explained in an earleir thread.

QUOTE
Gnumeric bug while opening a Excel(not recent file).

The numbers displayed are totally wrong(always like 1E-300 or so)
Tried with gnumeric 1.4.2 on XP and Ubuntu with no problem.
Here is the output in the console:


(gnumeric:7447): Gtk-WARNING **: Could not find the icon 'gnome-fs-home'. The 'hicolor' theme
was not found either, perhaps you need to install it.
You can get a copy from:
http://freedesktop.org/Software/icon-theme/releases
Reading file:///mnt/card/Documents/GaAs(blue_red_filters).xls
Excel 97 +

** (gnumeric:7447): CRITICAL **: workbook_iteration_tolerance: assertion `tolerance >= 0' failed

*



I've seen and mentioned this problem since rc5. I've always been using gnumeric through a debian chroot. ("Crd gnumeric" from an aterm)

About the hicolor theme : I think it's included in xfce4.

Chero.
scheck.r
QUOTE(Chero @ Sep 29 2005, 02:27 PM)
QUOTE(scheck.r @ Sep 29 2005, 12:46 PM)
QUOTE(bazmi @ Sep 29 2005, 10:41 AM)
hi,

on Sl6000L, gnumeric dies when anything but the most trivial excel spreadsheet is opened. the same sheets were no problem opening in rc10.

anyone with similar problem? if so, any fix known?

thanks in davance

/bazmi
*


Well, when I open a *.xls file gnumeric doesn't die but the numbers are totally wrong as I explained in an earleir thread.

QUOTE
Gnumeric bug while opening a Excel(not recent file).

The numbers displayed are totally wrong(always like 1E-300 or so)
Tried with gnumeric 1.4.2 on XP and Ubuntu with no problem.
Here is the output in the console:


(gnumeric:7447): Gtk-WARNING **: Could not find the icon 'gnome-fs-home'. The 'hicolor' theme
was not found either, perhaps you need to install it.
You can get a copy from:
http://freedesktop.org/Software/icon-theme/releases
Reading file:///mnt/card/Documents/GaAs(blue_red_filters).xls
Excel 97 +

** (gnumeric:7447): CRITICAL **: workbook_iteration_tolerance: assertion `tolerance >= 0' failed

*



I've seen and mentioned this problem since rc5. I've always been using gnumeric through a debian chroot. ("Crd gnumeric" from an aterm)

About the hicolor theme : I think it's included in xfce4.

Chero.
*



Sorry Chero,

I should have done a search, there are lots of complains about it.
But I am still not sure if it's fixable, I have read that may be ARM was faulty.

Thanks.
Chero
QUOTE(scheck.r @ Sep 29 2005, 01:37 PM)
Sorry Chero,

I should have done a search, there are lots of complains about it.
But I am still not sure if it's fixable, I have read that may be ARM was faulty.

Thanks.
*


Nothing to be sorry about.

Gnumeric on OZ/GPE can read .xls files without mistakes, so can gnumeric running through a debian chroot on pdaX. So it's not ARM that's faulty.

If you have 250Mb left, search for "debian on pdaxrom".

Chero
sashz
excel numeric problem fixed!
please remove libgsf package from zaurus and install it again from RC11 feed
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.