Help - Search - Members - Calendar
Full Version: Bricked Sl-5500?
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 Hardware
mtfbwy
Okay, I decided to go back to the Sharp ROM after playing around with OZ and just can't get anything to work! I downloaded several ROM's but I always get the same result. When I boot the Z, I get a message that "An error occurred during the file system check. Dropping you to a shell." I can't do anything from here. I checked the flash in the maintenance menu and it checks out fine. I even tried going back to OZ and that did not work.

Any help here would be appreciated.
mtfbwy
Okay, I was able to get OZ back on but I'd really like to know why I can't go back to the Sharp ROM.
craigtyson
If you do a search there are a few threads by Mickey on how to restore the 5500 to Sharpdom.

One thisng to check. Is the image you'r flashing corrupt? do an md5 to see
mtfbwy
From everything I've read, all I should have to do is reflash to the old ROM. Unfortunately, it never works! I can go back to OZ but flashing to the original Sharp ROM always produces some error in the filesystem. I can only assume that something in the OZ install has prevented me from going back to the old ROM.

QUOTE(craigtyson @ Oct 3 2005, 11:40 AM)
If you do a search there are a few threads by Mickey on how to restore the 5500 to Sharpdom.

One thisng to check.  Is the image you'r flashing corrupt?  do an md5 to see
*
mtfbwy
Strange, this last flash seems to have worked. I got the fsck prompt and then reset and it came back.

QUOTE(mtfbwy @ Oct 4 2005, 06:20 AM)
From everything I've read, all I should have to do is reflash to the old ROM. Unfortunately, it never works! I can go back to OZ but flashing to the original Sharp ROM always produces some error in the filesystem. I can only assume that something in the OZ install has prevented me from going back to the old ROM.

QUOTE(craigtyson @ Oct 3 2005, 11:40 AM)
If you do a search there are a few threads by Mickey on how to restore the 5500 to Sharpdom.

One thisng to check.  Is the image you'r flashing corrupt?  do an md5 to see
*

*

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.