Help - Search - Members - Calendar
Full Version: My Prims2 Wireless Card Is Suspended
OESF Forums > General Forums > General Support and Discussion > Security and Networking
runahue
Hello friend:
Today is my first day with my Zaurus sl-c3100 and i have some dubts.
I am a Linux users some years ago.

Version:

Qtopia
Version 1.5.4
Biult Jul 5 2005 by trolltech

Kernel 2.4.20 compiled by Lineo Solutions

Model SL-C3100
ROM Version 1.02jp

My questions:
What ROM do i have?
Is the original Sharp Rom?

Another question about wireless:
i use an Ambicom 11b wireless card.
It seems run OK but my problem is that it suspends very very quick.
I insert it and after load modules i see in dmesg: pxa_pcmcia_suspend(0)
If i add the interfaces to settings --> network , the card is ON while is looking for networks, after that it turns Off.
With this problems i can't run kismet of config card by hand.
If i type cardctl reset 0 it lights only 2 or 3 seconds and after that another time suspends.

A lof of thank's smile.gif
Da_Blitz
yep thats a stock ROM

i had that problem as well, cant remeber exactly how i fixed it, sorry
runahue
QUOTE(Da_Blitz @ Oct 8 2005, 11:47 AM)
yep thats a stock ROM

i had that problem as well, cant remeber exactly how i fixed it, sorry
*


Thank's for your reply.

What ROM are you using?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.