Help - Search - Members - Calendar
Full Version: Pdaxrom Stability?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
tcoulon
Hi everybody. This is NOT a flame! I have been addicted to the pdaXrom (on a C760) and I have contributed to funding the development. So I definitely love it.
However, I bought a 3100 when it came out and had to get back to the Sharp ROM. It may be boring, but it just works. Now I have a working Z and come back here to find out there is a pdaXrom that should install on it and... I am really wondering what I should do: If RC11/12/?? are really beta I'd probably wait a little before blowing my installation.

If I can expect the basic functions to work well (I mean, if I don't have to take out the battery twice a day to cure a freeze and if I don't loose my calendar files) I'll try at once.

Thierry
amrein
QUOTE(tcoulon @ Oct 8 2005, 03:04 PM)
...
If I can expect the basic functions to work well (I mean, if I don't have to take out the battery twice a day to cure a freeze and if I don't loose my calendar files) I'll try at once.

Thierry


You are not alone Thierry, you are not alone to experience this kind of freeze. I have them since the beginning (first RC) and nobody complain. Why ? You should be ready for the answer : "this is open source. Want something else ? Build it ! Fix it ! Share it if you want to.".


To never trust ! Never ever !
albertr
I'm running rc11 for a week on my C1K now, and never experienced a single kernel panic. Some things don't work - that's true, but stability-wise it looks fine. You can always do a nand-backup of your current flash, so if you want to try something else and then don't like it, restoring back should not be a problem.
-albertr
tcoulon
Thanks. I've done a nand backup and backed up ma harddisk to give RC11 a try. However, no luck: whatever I choose (CF or SD) instead of booting I get a text box in japanese with only an "OK" button that brings me back to the first menu.
I guess my cards are not found to be what the Z would like, but I am at a loss why (they were fat formated just like the one I used for the nand backup.

I'm downloading RC12 now to see if this changes something.

Thierry
sashz
QUOTE(tcoulon @ Oct 10 2005, 05:37 AM)
Thanks. I've done a nand backup and backed up ma harddisk to give RC11 a try. However, no luck: whatever I choose (CF or SD) instead of booting I get a text box in japanese with only an "OK" button that brings me back to the first menu.
I guess my cards are not found to be what the Z would like, but I am at a loss why (they were fat formated just like the one I used for the nand backup.

I'm downloading RC12 now to see if this changes something.

Thierry
*


Look C1000/C3100 test thread and fix XServer and pcmcia scripts with files from there
omro
QUOTE(sashz @ Oct 10 2005, 05:42 AM)
Look C1000/C3100 test thread and fix XServer and pcmcia scripts with files from there
*


Will there be another RC that corrects these bugs? Or will that be all rolled up in the final release?

How many major bugs/enhancements are required before the final stable feature frozen release?
Laze
omro: All good questions without no 100% answers :-) The final release is probally going to be delayed due to many new features and hence many bugs :-)
sashz
QUOTE(omro @ Oct 10 2005, 05:55 AM)
QUOTE(sashz @ Oct 10 2005, 05:42 AM)

Look C1000/C3100 test thread and fix XServer and pcmcia scripts with files from there
*


Will there be another RC that corrects these bugs? Or will that be all rolled up in the final release?

How many major bugs/enhancements are required before the final stable feature frozen release?
*



new rc will soon as C3100 will work ok
tcoulon
[quote=sashz,Oct 10 2005, 02:42 PM]
Look C1000/C3100 test thread and fix XServer and pcmcia scripts with files from there

I've looked but everything seems to me to be related to correcting thins in RC11. My problem is that I can't install it (from the menu, once I choose the source for installation, it won't install, that's all.
omro
QUOTE(Laze @ Oct 10 2005, 06:03 AM)
omro: All good questions without no 100% answers :-) The final release is probally going to be delayed due to many new features and hence many bugs :-)
*


Nothing wrong with new features :-) Just don't get into the OZ trap of only unstable releases and no recent stable releases that people can trust wink.gif

I guess you will reach a point, you'll freeze the new features and concentrate on tidying it up so that there is a stable release?
Laze
Omro correct - problems arrived when Sharp released new devices - bastards! ;-)
omro
hehehe
TheWalt
QUOTE(albertr @ Oct 8 2005, 01:06 PM)
Thanks. I've done a nand backup and backed up ma harddisk to give RC11 a try. However, no luck: whatever I choose (CF or SD) instead of booting I get a text box in japanese with only an "OK" button that brings me back to the first menu.
*



Forgive me if this is too simple a solution as I have a SL-C860 but you do have the power cord plugged in right? It took me a lot of reading to find that was my problem, where the screen with the OK button translates into "please plug in the power cord"
tcoulon
QUOTE(TheWalt @ Oct 10 2005, 06:01 PM)
Forgive me if this is too simple a solution as I have a SL-C860 but you do have the power cord plugged in right?  It took me a lot of reading to find that was my problem, where the screen with the OK button translates into "please plug in the power cord"
*


You got it! Actually, I did have the power cord plugged in (I always have when flashing) but it was plugges in an outlet with a switch and that one was turned off ! Well, now I'll give RC11/12 a look.

Thierry
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.