Help - Search - Members - Calendar
Full Version: Exult
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
bam
anyone got this to work and how? I put the data files in /mnt/cf/exult-data/bg[si]

gives me cant find the data files error. Any ideas?
Cresho
if your trying to play ultima, use the snes rom images instead!


plays superb.
Merardon
The Super Nintendo version is inferior to the PC version. You might have to ask the creator of the Exult port. The website does provide instructions for the newer SL-5500 ROM. Something to do with being logged in as zaurus instead of root, and you had to modify the files accordingly. Try that.
bam
tried...no go on that
bam
went with Cresho's snes/nes package, I've got Bubble Bobble and rtype, my fav's.
Daedelus
QUOTE(bam @ Oct 10 2005, 09:49 AM)
anyone got this to work and how? I put the data files in /mnt/cf/exult-data/bg[si]

gives me cant find the data files error. Any ideas?
*


I was havving this issue to, and I managed to fix it by moving the data files from /mnt/cf/exult-data/bg[si] directory, into the static directory.

ie: /mnt/cf/exult-data/bg[si]/static/

Leave your config file pointing at /mnt/cf/exult-data/bg[si]/ and fire it up.

Hope that helps.

Now if only I could get my sound working...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.