Help - Search - Members - Calendar
Full Version: Not Booting, Diag Mode Works, Can Flash...
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 Hardware
daemon1
my faithful sl5500 has stopped working properly... noticed a weirdness where it wouldnt turn off and the battery thought it was always charging... although it wasnt!!

anyway, it eventually ran out of power... and hasnt been the same since...

now the charge light it always on when the power is connected... can be like this for days... sometimes when i press reset, the charge light flashes...

ive been able to get into the diagnostics menu.... d+p + reset... and was able to update the flash many times (tkc, oz, cacko) and it still wont boot up...

what is there left to try?
Tom61
Sounds like your battery's monitoring circuit has stopped working properly, or the contacts have become corroded. Checking and cleaning the battery contacts would be a good start, replacing the battery may be needed. Hopefully, it's not a problem with the Z's circuitry.
daemon1
QUOTE(Tom61 @ Oct 15 2005, 06:51 PM)
Sounds like your battery's monitoring circuit has stopped working properly, or the contacts have become corroded. Checking and cleaning the battery contacts would be a good start, replacing the battery may be needed. Hopefully, it's not a problem with the Z's circuitry.
*


thanks for the tips Tom, tried that before and still no go... even with the power connected it doesnt boot up... but diagnostics mode works ok... really weird!

anyone with any other ideas?
lardman
Flash it with an ospack, perhaps parts of the 'ROM' which the zImage & initrd.bin combos don't overwrite have become corrupt.


Si
daemon1
QUOTE(lardman @ Oct 16 2005, 04:12 AM)
Flash it with an ospack, perhaps parts of the 'ROM' which the zImage & initrd.bin combos don't overwrite have become corrupt.


Si
*


good suggestion, but that didnt fix it either... really frustrating! i dont think there's anything else left.... has anyone else had this problem or similar problems?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.