1st install

opera_sl-5x00-7.30.9965_arm.ipk

2nd install

opera-cseries-fix_7.30_arm.ipk

third.

just because you installed these, it does not mean that you can bookmark since permissions are changed. in order for you to bookmark or save settings in opera, you need to change permissions for a certain directory.

change permission in /home/zaurus by
in the terminal
excuse my messy code but i hope some one can correct me
CODE
# su
# chown -R zaurus:qpe /home/zaurus/.opera
# chmod 700 /home/zaurus/.opera





works fine on my c1000.

do my thing first and reboot it if you wish. then try opera and see if it works.

you can find the files by googling it.






i recommend qkonsole for a terminal.

after install....hold icon down to open up new menu and the you can uncheck magnify.

after that, you can issue those commands. I forgot to mention to change the font size since by default, its tiny.