Help - Search - Members - Calendar
Full Version: Installing Qpdf2
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
msjones
I installed qpdf2 on my stock sharp rom on my 5600. I also installed libopie1_1.0.3_arm.ipk and opie-pics_1.0.3_arm.ipk as per FAQ on OESF.org. When I try to open a pdf document it starts to open and then I get "the available work area is becoming low. Please select an application to terminate" and then it closes. The only thing I installed on my sharp rom is the sharp terminal and file manager, so I should have plenty of room. I also tried installing to cf but same thing. Is there something else I should be trying?
Mark
GadgetGuy
QUOTE(msjones @ Oct 20 2005, 09:52 AM)
I installed qpdf2 on my stock sharp rom on my 5600. I also installed libopie1_1.0.3_arm.ipk and opie-pics_1.0.3_arm.ipk as per FAQ on OESF.org. When I try to open a pdf document it starts to open and then I get "the available work area is becoming low. Please select an application to terminate" and then it closes. The only thing I installed on my sharp rom is the sharp terminal and file manager, so I should have plenty of room. I also tried installing to cf but same thing. Is there something else I should be trying?
Mark
*


Are you maybe running low on Ram? Check if you have applications which fastload. Such applications take ram. I have removed all fastload applications, to give all the ram there is to programs I want to use.
msjones
That was it. I had recently tried the ko/pi apps and set them to quick load. Although I uninstalled them they must have set my sharp apps to quickload as well. All is fine now. Thanks!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.