Help - Search - Members - Calendar
Full Version: Missing Libstdc++.so.5
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
pgas
If you have the error:

QUOTE
error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory.


install the following package libstdcxx5-compat_5.0.7_armv5tel.ipk

in RC11 the libstdc++ are the .6, the package name is misleading.
You need the .5 version to run C++ applications compiled for 1.10 rc5 to rc10

Note: this info has been allready given in various threads, if you allready have installed a .5 version you don't need this ipk, i just packaged the libs in an ipk.
earthy
hi,
How about changing name in the feed?
I mean as long as thers's no compelling reason to keep the wrong name.
thanks.
maytagman
Why not toss this up on the main feed?
I ran into this problem with... quake2 was it? I just shitcanned the plan though, didn't have time to mess with it then.
Wasnt in the feed last night iirc.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.