On my zaurus, the Fn key is permantly set to toggle mode, even if I uninstall keyhelper! Plz help me as I have absolutely no idea how to fix it. Possibly in the standard key mappings settings for Qtopia? Also, I am running the Sharp ROM w/ Tetsu's kernel.