Help - Search - Members - Calendar
Full Version: Qpdf2 On Cacko 1.23
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
eemark
I got problem when install the qpdf2 on cacko 1.23 in my C860!

Any lib should install first because when I install qpdf2 it's shows ipkg something wrong then stop the install process!
elessar
QUOTE(eemark @ Nov 9 2005, 11:14 PM)
I got problem when install the qpdf2 on cacko 1.23 in my C860!

Any lib should install first because when I install qpdf2 it's shows ipkg something wrong then stop the install process!
*


It would've been helpful if you had described in a bit more detail what the "something wrong" was. smile.gif Suppose you wouldn't have asked the question if you'd known though.

Using Qkonsole is always a good way to diagnose since the gui thinger rarely gives helpful error messages. It tells you that you need the following two packages:

CODE
libt1_1.3.0-1_arm.ipk
libfreetype_6.3.4-1_arm.ipk


Then qpdf2 will install just fine.
Ragnorok
- If'n you install from the Cacko feed it will automagically install the dependencies for qpdf2. This is how I've done it, since playing with Cacko, and it works perfectly. The latest feed version even gets rid of that annoying "Magnified Display" setting. Bonus!..
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.