Help - Search - Members - Calendar
Full Version: Fbreader And Many More Errors On C1000
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
me@home
Hello,

great to be here...

Well got my Zaurus C1000 on Monday installed Cacko 1.23 full = OK.
Downloaded some ipk's - and get with many the error:

The filname of this package includes characters this application can't handle. Please change the filenam and retry install.

Well, tried to put it on SD or internal flash, the same. Then I downloaded the files again...just the same what do I need to do ?
(with zaurus sky explorer the same...)


Justreader 2.oK, zmahjongg works.
maslovsky
You may have spaces in directory names
me@home
thx
it worked for FB Reader.
Now I've found this link
http://zaurus.geeek.org/Cacko/
so it's easy to put the right files together to get the appl. run.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.