Help - Search - Members - Calendar
Full Version: Proxy Settings For Opera On Oz 3.5.3
OESF Forums > General Forums > General Support and Discussion > Security and Networking
conn-fused
Hi all,

I'm using Opera on my SL-5500 running OZ3.5.3. I'm not certain of the opera version, but /opt/QtPalmtop/opera/doc/opera.html suggests it's Version 6.0, Build 342.

In any event, there's no option to set a proxy in Opera's GUI prefs. I've trawled these posts for clues but without luck. For example, there is no option to configure proxies under Network on the OZ's Settings tab. "export http_proxy=http://whatever.com:8080" didn't help, and neither did "export HTTP_PROXY=..." I've looked for, but have not found, a .conf file where I can define a proxy.

I'd greatly appreciate a solution, as I cannot browse on one of my work networks without one.
lardman
Is there not a menu within Opera to set the proxy?

Otherwise try adding the trailing slash to the variables you exported:

e.g. export http_proxy=http://whatever.com:8080/


Si
cvmiller
QUOTE(lardman @ Nov 17 2005, 05:26 AM)
Is there not a menu within Opera to set the proxy?

Otherwise try adding the trailing slash to the variables you exported:

e.g. export http_proxy=http://whatever.com:8080/


Si
*


There are _no_ proxy settings for Opera in the GUI, and if you go in and edit the .opera/opera.ini file with the proxy settings, it will over write them (thus clearing them out).

With the "standard" Zaurus ROM, in the network settings there is an option to set proxy settings. Not sure how this is communicated to Opera, but it does work. Since I don't run OpenZaurus, can't tell you if there are proxy settings in the Network Config GUI.

I hope this helps,

Craig...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.