Help - Search - Members - Calendar
Full Version: Wpa Not Working With Rc12
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
asys3
Hi,

I both tried wpa_supplicant 0.38 and 0.39 from unstable - with
no success
I always got
linkstatus=6 (association failed)

Has anybody a solution for that?
I tried wpa-psk as described in the wpa...conf.example....

Regards
Uwe
Laze
I think you need the Hostap drivers :-)
asys3
QUOTE(Laze @ Nov 27 2005, 07:22 PM)
I think you need the Hostap drivers :-)
*


It doesn't matter - both orinoco and hostap drivers fail.
I just upgraded my Linksys WCF12 to the latest PRISM firmware 1.1.0/1.8.4 - same
result :-(

Connecting with no encryption works well.

Is there anyone who has a Linksys WCF12 and could connect with WPA to his access point?

Thanks for every help.
I'm a little bit frustrated...

Regards,
Uwe
asys3
It seems that even with the latest firmware update my prism III based Linksys WCF12 doesn't
support WPA.

So I looked for a WLAN CF Card with WPA support and couldn't find one.

Perhaps they don't exist...

Regards,
Uwe
asys3
I got it working now - but only with Cacko 1.23.

I followed the instructions at
OESF-Cacko Board
and got WPA-PSK working with RC12.

Before that I flashed my firmware of the WCF12 (now: station V1.1.1 / primary V1.8.4) - you can find
the flash instructions in the thread above, too.
Type "hostap_diag wifi0" to look at the firmware versions.

And, yes - I use hostap in Cacko.

It connects fine with my WRT54GS.

Perhaps anyone gets it working in pdaxrom - I'll try it again with RC>RC12 - because
the ROM it's worth...

Thanks for all the hints (and the audience smile.gif )

Uwe
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.