Help - Search - Members - Calendar
Full Version: 6000 Sharp Default Icons
OESF Forums > General Forums > General Support and Discussion > Themes, Icons, and Backgrounds
ceffyl
ZaurusThemes.org lists the 6000 default icons from Sharp available for the 5x00, 6000, and Cx0 series. Unfortunately, the link to the file returns a file not found error.

Does anyonne know where I could download the default Sharp icons for the 6k?

Thanks.

Ceffyl
Psion
ceffyl:

If you don't see a timely reply back by Cresho, I'd shoot him an e-mail.
He's pretty good about replying to both this forum and e-mail.
Cresho
It is up.....



say Ceffyl.....what theme would you like to see ported next for the sl6000?

oslinux?
noia?

I'll let you choose.
ceffyl
QUOTE(Cresho @ Nov 30 2005, 12:21 AM)
It is up.....

say  Ceffyl.....what theme would you like to see ported next for the sl6000?

oslinux?
noia?

I'll let you choose.


Thank you for posting the file! I tried out Gant and enjoyed the theme, but wanted to revert back to the regular icons.

Maybe Noia?

Thank you for letting me choose. =)

~Ceffyl
ceffyl
QUOTE(Cresho @ Nov 30 2005, 12:21 AM)
It is up.....


Cresho,

Thank you for posting the file. I just tried to install it on my Z and was told that several files could not be extracted (IPKG doesn't tell you which ones of course).

Is there anything I can do to help test it or provide feedback that would help diagnose the problem files?

Thanks.

Ceffyl
bluedevils
Good choice. It's what I use for the 3100 and I would love to use them on the 6000

QUOTE(ceffyl @ Nov 30 2005, 10:10 AM)
Maybe Noia?
*
loc4me
So, is Noia avalible for the 6000. I looked on zaurusthemes.org and did not see it?
Cresho
noia? im working on it. takes about an hour but i been so busy. ill try to post it by this sunday.

about the install ipk for defaults, try and use the terminal for installing and post your findings. I dont own a sl6000 so I am just guessing at installion.
loc4me
This might be a little off topic, but I installed the Gant theme on my 6000 which is running Guylhem's rom. It appeared to be working great just like on normal sharprom. However i went to reboot one day and it messed up the battery applet. I assume it is the theme b/c it it fine before i install the theme then it messes up sometime later after i installed.

When i tried to uninstall it does not do so cleanly. It will remove the icons but does not replace the sharp icons. i dont know if this is already documented. I noticed that you have the default icons on you site.

When i reflashed the rom. the battery applet works fine. If I install the theme package it messes up. The weird thing is it is only on a reboot. I asked Guylhem about the battery applet messing up. He said that it is probably a problem with some other application you have installed. i did not even tell him about installing the theme. I understand that you dont have a 6000 but would you have any idea why this would happen??
Cresho
applets are not png. it is a .so.0 or something. Its not even an image. I have no idea.

if you install the ipk through the terminal, maybee you can tell me what is going on by putting up the ouput here.

maybee guyhelm changed permissions creating the rom and doesnt like mines?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.