Help - Search - Members - Calendar
Full Version: 6000 Usb Mouse
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
Mjolinor
Got an Iriver cable, plugged the USB mouse in and it's wonderful but I have no wheel at all. I looked for all the usual ways of making the wheel work on a PC X installation but came up blank. I assume I have to enable buttons 4 and 5 somewhere.

I could also do with slowing the mouse down, it moves too fast for me.

Any pointers please.
adf
QUOTE(Mjolinor @ Nov 29 2005, 09:12 PM)
Got an Iriver cable, plugged the USB mouse in and it's wonderful but I have no wheel at all. I looked for all the usual ways of making the wheel work on a PC X installation but came up blank. I assume I have to enable buttons 4 and 5 somewhere.

I could also do with slowing the mouse down, it moves too fast for me.

Any pointers please.
*

I have no wheel either. odd.
smuelas
QUOTE(Mjolinor @ Nov 29 2005, 09:12 PM)
Got an Iriver cable, plugged the USB mouse in and it's wonderful but I have no wheel at all. I looked for all the usual ways of making the wheel work on a PC X installation but came up blank. I assume I have to enable buttons 4 and 5 somewhere.

I could also do with slowing the mouse down, it moves too fast for me.

Any pointers please.
*


Could you, please, give the complete specification or name of the Iriver cable?
Does it works with the SL6000?
Thanks
smuelas
pgas
besides the i-river cable, you can get such a cable (in the us) here:

http://www.streamlinecpus.com/store/produc...at=0&bestseller

you can contact the owner? here http://www.oesf.org/forums/index.php?showuser=5526
smuelas
QUOTE(pgas @ Dec 20 2005, 10:24 AM)
besides the i-river cable, you can get such a cable (in the us)  here:

http://www.streamlinecpus.com/store/produc...at=0&bestseller

you can contact the owner? here http://www.oesf.org/forums/index.php?showuser=5526
*


I've just bought one. Thanks a lot Pgas. (I must be telling you "thanks" all the time as your help is really impressive... ) I will try your advice for Mplayer as soon as I come home. Regarding the issue with "suspend", I've confirmed your opinion: the HD is unmounted. The first time I used pdaXrom I flashed the kernel from Guylhelm, and there were not this problem. I'll try once more. Perhaps the best combination for the 6000 is this kernel + pdaXrom + Debian (your style). If everything runs smoothly, I will maintain you informed.

smuelas
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.