Hi,

Sorry for another thread about syncing, but I have read all the ones I can find (really) and I Still can't get my PC to sync with mf sl5500.

First let me explain what setup i've got:


CODE
PC (Gentoo)
------------------------------------------------------------------------------------------
PIM App: Evolution 2
Sync App: MultiSync
--Module 1) Ximan Evolutin 2
    -- Options: Calander=Personal, Addressbook=Personal, Tasks=Personal
--Module 2) Opie and Zaurus
    -- Options: Type      = Opie/OpenZaurus
                     Protocol     = SFTP
                     IP Address  = 192.168.1.11
                     Port        = 4242
                     Enable QCop = TRUE
                     Username    = root
                     Password    = <The Z root password>
Network: Wireless
 -- IP: 192.168.1.1
-----------------------------------------------------------------------------------------



CODE
Sharp SL-5500 (Collie)
-----------------------------------------------------------------------------------------
Openzaurus 3.5.3
Opie
Settings Under Security/Sync:
 -- Accept sync from network: Any
 -- Sync Software: IntelliSync
Network: Wireless
 -- IP: 192.168.1.11
-----------------------------------------------------------------------------------------


Now when I click sync in Multisync the following comes up:
CODE
An unauthorized system is requesting access to this device.
You chose IntelliSync so you may I allow or deny this connection.
<Allow> <Deny>


Clicking accept brings up the "Syncing" screen on the Z. The Terminal output says "Connecting to 192.168.1.11..." and nothings comes up in the Multisync logs. But It does not sync!!

I have set up ssh keys between my user (df3804) on my PC and root on the Z. So it is possible to run the following commands without entering a password:
CODE
ssh root@collie
scp myfile root@collie:~


Anything here that I have set wrong? At first I thought setting the Z to "Intellisync" was werid but it was the only one of the 3 I got any responce from. It kind of make sence though, Multisync is VERY like Intellisync (even the look).


Anyway, any ideas, however outragious, will be greatful,

Dan.

EDIT: Duh... i feel so stupid, just worked it out SFTP, so its going to be port 22 not 4242. I changed that and it working fine now.