Help - Search - Members - Calendar
Full Version: fdisk
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
VeeDub
I'm trying to install fdisk for my 5600.

I tried pulling it from the ZUG feed, but it won't install properly. The add/remove software module won't recognize the .ipk file, and using ipkg from the command line gives me an error too.

Does anyone have any ideas as to what's going on? How about a copy of the .ipk that you have installed to your Z.

Thanks!
slocaus
ZSI http://www.killefiz.de/zaurus/showdetail.php?app=205 WFM
VeeDub
I tried that, but no dice. It links to the zaurus dev website, but the same file is found on ZUG's feed.

Here's the error I get when I try installing it at the command line with ipkg:

zcat: stdin: unexpected end of file
ERROR unpacking controltar.gz from /fdisk_2.11g-4_2_arm.ipk

I get a similar error when trying to install libncurses:

zcat: stdin: unexpected end of file
ipkg_install_file: ERROR unpacking control.tar.gz from ./libncurses5_5.0-6.potato1_arm.ipk

BTW, I'm using the 5600 1.32 ROM with the preemptive patch (no overclock)
Anonymous
I just did this on 3.3.5 with the IPK "fdisk_2.11g-4_arm.ipk" which I found (after some hunting) here: http://handhelds.org/download/packages/fdisk/, and it installed fine. The filename is slightly different than yours, so maybe there is a difference?

What I don't get is why fdisk was in 3.2, but not 3.3.5... oh well...
rgitzel
Oops, wasn't logged in.

Also, this was on a 5500. Using a Lexar 256Mb SD card that I have yet to get completely working... :-(
VeeDub
Cool, thanks. Once I get my Z up and running again (stupid mistake when reflashing, and I don't have a CF reader!) I'll give that package a try.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.