Help - Search - Members - Calendar
Full Version: Cacko 1.23 Locks With Older Qtopia Games
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
BlackCardinal
If I have been running for a while since my last reboot, when I try running Qtopia games designed for the old Zaurus 5500, my C1000 will go to the black screen like it's switching resolutions for a few seconds and then show the reboot screen. However, it's actually locked up, and I have to open the battery cover and reset the C1000 to get it respond again. If I try running the same game immediately after a fresh reboot, it runs fine.

I typically run the PIM apps, Kino2, some 640x480 games, and the SNES and NES emulators so it's possible that one or more of them has been run between the reboot and the crash. I haven't narrowed down the conditions more specifically yet.

Examples of games that do it are: Froot, zBlack-Box

Is anyone else having this problem? It's the only real problem I've encountered while running the latest Cacko ROM. (Other than wrong-sized window decoration icons when in 320x240 mode.)
terryleung83
this bug was also found in cacko 3kbeta1
i just thought that it has been fixed in the cacko1.23 released version for 1k and 3.1k
NovaLand
I have the same problem with my C3100, that some applications using lower resolutions just goes black and dies and I end up having to remove the battery to get it back up again.

Other applications like Gaim which i use on my stationary regulary, looks kinda horrible with the lower resolution it uses. I'm not mentioning the bigger pixels an 320x200 application must be using to resize to a 640x480-screen, but that the rest of the gui is looking bad.. large buttonbs divided in half to fit and stuff..

Not to mention that they crashes the zaurus if i try to run it in portrait-mode :-(

Anyone running Cacko 1.23 and C1000/C3100 who doesn't have this problem?
cmonex
QUOTE(NovaLand @ Mar 18 2006, 03:07 PM)
I have the same problem with my C3100, that some applications using lower resolutions just goes black and dies and I end up having to remove the battery to get it back up again.

Other applications like Gaim which i use on my stationary regulary, looks kinda horrible with the lower resolution it uses. I'm not mentioning the bigger pixels an 320x200 application must be using to resize to a 640x480-screen, but that the rest of the gui is looking bad..  large buttonbs divided in half to fit and stuff..

Not to mention that they crashes the zaurus if i try to run it in portrait-mode :-(

Anyone running Cacko 1.23 and C1000/C3100 who doesn't have this problem?
*


hum did you try to uncheck the magnifying option? tap and hold on the application's icon (gaim for example) and a menu will come up where you can do that. this should help.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.