Help - Search - Members - Calendar
Full Version: Newbie-sync
OESF Forums > General Forums > Desktop Operating Systems Issues > Mac Issues
joegoose
I have recently purchased a Zaurus C1000 and with an English ROM from Figlabs and I am wondering if anyone out there has been able to sync one of these to OSX 10.4,3

HEEEELLLLLPP!!

Joe
joegoose
Ok, I did not mean to sound so pathetic, sorry guys.

I have connected to the Zaurus both by USB and LAN, and the Zaurus comes with SSH installed. I am able to copy items to and from the Zaurus over both connections, but I cannot seem to sync using ZmacSync.

I have checked the IP addresses on both the mac and the C1000 and they are correct.

Am I missing something obvious?

Joe

p.s. thanks Macus for responding
ph34r.gif
macus
With OS 10.4.3 a passcode in Zmacsync preferences is required.
macus
joegoose
QUOTE(macus @ Dec 23 2005, 02:28 PM)
With OS 10.4.3 a passcode in Zmacsync preferences is required.
macus
*

I don't think that really helped

Is there an installation maual I can follow?
joegoose
ok, that did not sound so bright on my part.

I have followed the manual, but now something has changed.

The app hangs or crashes when the C1000 is connected.

I have enabled a passcode on the Zaurus now

Joe
macus
Try the commands at page 30 of ZMacSync Manual:
# killall -SIGTERM addressbook datebook todolist textedit qtmail
# dtm2xml reset database (delete database)
# rm /home/zaurus/Applications/ZMacSync.plist
and refresh sync again
or contact Dr. Shaller
macus
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.