Help - Search - Members - Calendar
Full Version: Perl
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > Qt/Qtopia
laur
I need to learn perl for work, so I thought I would install it on Gimlet.
What (and where can i get) is the latest package and are there any gotcha's to installing?

THANKS ohmy.gif
Meanie
QUOTE(laur @ Dec 25 2005, 02:49 PM)
I need to learn perl for work, so I thought I would install it on Gimlet.
What (and where can i get) is the latest package and are there any gotcha's to installing?

THANKS ohmy.gif
*

There is perl 5.6 and 5.8 for the Z. I personally prefer the older 5.6.1 version. It seems more compatible with my apps so I stick with it. see http://www.users.on.net/~hluc/myZaurus/custom.html#perl
datajerk
QUOTE(laur @ Dec 24 2005, 10:49 PM)
I need to learn perl for work, so I thought I would install it on Gimlet.
What (and where can i get) is the latest package and are there any gotcha's to installing?

THANKS ohmy.gif
*

I also use 5.6.1 (5.8 looked a bit large). I have posted the version I use here:

http://sense.net/zc/perl/

with addtional modules that I require for my application development. Also included is Perl/Tk support for GUI development if you have X installed.
laur
Thanks guys. Now to install and work through the book I have....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.