Help - Search - Members - Calendar
Full Version: Pdaxrom On C3100 And Planex Wifi?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
agoodm
I have a C3100 and Planex wifi card, the combination doesnt work with PDAXROM.

I want a installation that uses X so I have greater choice of applications. Unfortunately the development OpenZaurus doesnt seem to have an X install and pdaxrom doesnt work with my wifi card.

I was wondering if anyone had some suggestions or had a way to get the planex card to work in pdaxrom?

Alternativly when it will it be supported by pdaXrom?
Bundabrg
OpenZaurus GPE is an X implementation.

- Bundabrg
agoodm
QUOTE(Bundabrg @ Dec 31 2005, 07:27 PM)
OpenZaurus GPE is an X implementation.

- Bundabrg
*


On my 3100 i flash with the 3.5.4 version and all I can get is a command prompt. Did I do something wrong? (startx doesnt start x, command not found)

Cannot get it to work. Current stable release does not seem to have a 3100 one?
sad.gif
Edit:

Got gpe openzaurus working, works with my wifi card but theres problems. Not least that I cant make my zaurus sleep, or turn down the over bright backlight sad.gif

PDAXROM is much nicer, if only it would work with my Planex wifi card sad.gif
pgas
http://www.oesf.org/forums/index.php?showtopic=15608&st=30

hostap drivers are now in the feed.
Maybe there is a better way to integrate support for this card though
agoodm
QUOTE(pgas @ Jan 1 2006, 10:38 AM)
http://www.oesf.org/forums/index.php?showtopic=15608&st=30

hostap drivers are now in the feed.
Maybe there is a better way to integrate support for this card though
*


Thanks - may play with this tomorrow.

I presume I make a shell script to start the card, and it stops when I suspend, meaning I need to re-execute that script? No way to automate this when I plug in the card and want to connect? As in the cacko rom?

Can I access signal strength information when using the script and drivers in pdaxrom?

Id also like to get this working with kismet and ethereal in pdaXrom, is this possible?

Thanks for the input and help, if I can get this working nicely in pdaXrom a donation will be yours.

PDAXROM is the BEST rom ive used on my c3100 - ive tried them all I think.

Alan
agoodm
This does not seem to work...

Ive installed the following from the feed...
hostapd_0.3.9-1_armv5tel.ipk
hostap-utils_0.3.7-1_armv5tel.ipk
hostap-driver_0.3.9-1_armv5tel.ipk

Did I miss anything?

Ive not tried making a script with the commands however im trying to just run the commands first to make sure they work.

Ive downloaded and installed the hostap driver ipkg files and downloaded the firmware and files you suggested.

The output of commands looks like this:

cardctl scheme default
changing scheme from planex to default

prism2_srec -gs wlan0 /planex/primary/pm010102
srecsummary for pm010102
included file name: pm010102.hex
component: 0x0015 1.1.2 primary firmware
verifying update compatability and combining data:
failed to open /proc/net/hostap/wlan0/debug
incompatible update data

I have noticed /proc/net/hostap/wlan0/debug does not exist. Why?

Ive not gone any further. Any ideas?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.