Help - Search - Members - Calendar
Full Version: Trouble Upgrading Libs In Opie
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > OpenZaurus/Opie/Qtopia
remick182
I've got an SL-5500 using Opie 1.2.1 on OZ 3.5.3 and I can't install any ipk's because I have to update these files:

libqpe1 (>=1.2.1)
libopiecore2-1 (>=1.2.1)
libopieui2-1 (>=1.2.1)
libc6 (>=2.3.5+cvs20050627)

After many tries, I've FINALLY got libc6 to install. Now, I can install more ipk's. However, when trying to upgrade libqpe1 from 1.2.0-r2 to 1.2.1-r0, it fails every time telling me that it's already current, but obviously it's not. I'm using the Package Manager program to install the ipk's because it has a nice gui. If anyone thinks it'll make a difference using the cli, tell me how and I'll give it a shot. Thanks.
Hrw
OZ 3.5.3 used OPIE 1.2.0 not 1.2.1
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.