Help - Search - Members - Calendar
Full Version: D-link Dcf-660w Cf Wifi Problems
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
fryster
I picked up an used D-Link DCF-660W compact flash WiFI card for my Zaurus C3100 recently. My Z is running the latest Cacko ROM. When I insert the card, my Z recognizes it, but I seem to be having trouble with it.

At home, I have a Linksys WRTP54G wireless router. I am able to obtain a network connection on this router, but I notice the following problems:

1) I have to disable security on the router. If I try to enter a WEP key in the WEP tab of a Wireless LAN -TCP/IP entry in >Settings>Network, I find that I can never get the Z to connect.

2) After I Disconnect the network connection, cannot hit Connect again and get the network connection back. I have to select 'Eject card:0 D-Link 660 11Mbps WLAN Card', manually pull out the CF WiFI card, and re-insert it, bnefore the Z detects the card and permits me to set up a new network connection.

3) When I go on the road and visit different places, I am unable to get the Z to set up a network connection on any other wireless LAN. I suspect that this is because the signal strength is not as strong in these areas, compared to when I am in the near vicinity of my own wireless router.

Has any one experienced these problems with a CF WiFI card? DO I have a bum card, or is my C3100 not configured correctly?

Thanks for any help,

Fry
Missing-Snowman
Hi Fryster,

I am the proud new owner of C3200 (Trisoft ROM now semi-bricked after installing the wrong .ipk <wtf?>) w/ the same D-Link Wireless card and a slightly different Linksys WAG54GS. After much hair pulling, inputting the same hex key on both devices got things running beautifully. Not happy about running WEP though so quite happy install screwed things up and have the opportunity to try OZ opie or Meanie's X/Qt perhaps. Oh, and Intellisync did not work despite following Trisoft's work around - reckon it's down to Outlook2003 w/ shared calendars and multiple ost files? (or user error).

Anyway, as a new poster I'd like to take this opportunity to thank everyone who frequents these forums. Your continued and active presence was a major factor in my confidence to buy a japanese import.

Cheers,
Missing-snowman.

-------------
QUOTE(fryster @ Feb 20 2006, 05:15 AM)
I picked up an used D-Link DCF-660W compact flash WiFI card for my Zaurus C3100 recently. My Z is running the latest Cacko ROM. When I insert the card, my Z recognizes it, but I seem to be having trouble with it.

At home, I have a Linksys WRTP54G wireless router. I am able to obtain a network connection on this router, but I notice the following problems:

1) I have to disable security on the router. If I try to enter a WEP key in the WEP tab of a Wireless LAN -TCP/IP entry in >Settings>Network, I find that I can never get the Z to connect.

2) After I Disconnect the network connection, cannot hit Connect again and get the network connection back. I have to select 'Eject card:0 D-Link 660 11Mbps WLAN Card', manually pull out the CF WiFI card, and re-insert it, bnefore the Z detects the card and permits me to set up a new network connection.

3) When I go on the road and visit different places, I am unable to get the Z to set up a network connection on any other wireless LAN. I suspect that this is because the signal strength is not as strong in these areas, compared to when I am in the near vicinity of my own wireless router.

Has any one experienced these problems with a CF WiFI card? DO I have a bum card, or is my C3100 not configured correctly?

Thanks for any help,

Fry
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.