Help - Search - Members - Calendar
Full Version: Bricked It
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
macstibs
I've bricked my zaurus. The only thing I can boot to is the Diagnostic menu. Anyone know how to fix this? I wanted to sell this thing on eBay so I was trying to reflash it with a more standard image. I had the pivot_root pdaxrom installed and I ran into trouble when I reflashed.
bluedevils
if you can get to the diagnostic menu then your not in that big of trouble. I think trisoft has the instructions that might cover this.
bam
its niot bricked.....trust me, if I cant brick it no-one can
macstibs
QUOTE(bluedevils @ Feb 25 2006, 08:17 PM)
if you can get to the diagnostic menu then your not in that big of trouble.  I think trisoft has the instructions that might cover this.
*


Any idea where I can find those instructions? I looked on the site and can't find anything.
macstibs
QUOTE(macstibs @ Feb 26 2006, 12:03 AM)
QUOTE(bluedevils @ Feb 25 2006, 08:17 PM)
if you can get to the diagnostic menu then your not in that big of trouble.  I think trisoft has the instructions that might cover this.
*


Any idea where I can find those instructions? I looked on the site and can't find anything.
*



HAHAHA IT IS A-LIVE!!!!!

Saved my ass:
http://www.xlfag.com/zaurus/
Mjolinor
QUOTE(macstibs @ Feb 26 2006, 11:04 AM)
HAHAHA IT IS A-LIVE!!!!!

Saved my ass:
http://www.xlfag.com/zaurus/
*


We all knew that smile.gif we just derive perverted pleasure from watching you sweat.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.