Help - Search - Members - Calendar
Full Version: Backup Utility
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
liberated
I don't seem able to get the Qtopia Backup/Restore utility to work, neither to internal drive or SD card. It does work sometimes, like once in thirty tries or so, but mostly it just says "Backup Failed!", usually right after restarting Qtopia, and sometimes when progress bar is at 100%.

Am I missing something? I've tried different cards with different filesystems and sizes and now I have no more ideas.

If it doesn't work, are there any good alternatives (e.g. I'm no stranger to tar, but would I be able to write back my home partion from a tar archive?)
bluedevils
I'm not sure about the sharp backup utility, but I have been happy with thekompany's backup utility.

Hmm...I just looked. This Utility looks different from the sharp utility I remember of the 760. I don't have enough space on either to try it out. Are you sure you have enough space on the hdd3 or sd? I wonder if it eats ram while performing this task.
liberated
QUOTE(bluedevils @ Mar 1 2006, 04:25 PM)
  Are you sure you have enough space on the hdd3 or sd?  I wonder if it eats ram while performing this task.
*

Yes there is space on the storages, and no other apps are running so there shouldn't be any RAM shortage either.
Meanie
QUOTE(liberated @ Mar 2 2006, 05:03 AM)
QUOTE(bluedevils @ Mar 1 2006, 04:25 PM)
  Are you sure you have enough space on the hdd3 or sd?  I wonder if it eats ram while performing this task.
*

Yes there is space on the storages, and no other apps are running so there shouldn't be any RAM shortage either.
*



I had this problem before, check your /home/root/tmp and /home/zaurus/tmp and delete all the files there. then it should backup fine again.
liberated
QUOTE(Meanie @ Mar 2 2006, 02:54 AM)
I had this problem before, check your /home/root/tmp and /home/zaurus/tmp and delete all the files there. then it should backup fine again.
*


No, still just "Backup failed!". (Wonder if the Japanese error messages are any better)
bluedevils
Isn't that /home/tmp that needs to be cleared?
Meanie
QUOTE(bluedevils @ Mar 3 2006, 11:55 PM)
Isn't that /home/tmp that needs to be cleared?
*


could be, it happened a long time ago so my memory about it is scratchy.
liberated
QUOTE(bluedevils @ Mar 3 2006, 11:55 PM)
Isn't that /home/tmp that needs to be cleared?
*

I tried emtying that one as well after reading Meanie's first suggestion, but useless.

Looks like it's time to look at the alternatives. Suggestions anyone?
bluedevils
I assume if you wanted to selectively restore, you would untar it onto hdd3 and then copy the files you need. That's where the tkc utility has an advantage. It's very point and click to backup and restore selectively.

QUOTE(liberated @ Mar 1 2006, 07:05 AM)
If it doesn't work, are there any good alternatives (e.g. I'm no stranger to tar, but would I be able to write back my home partion from a tar archive?)
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.