Help - Search - Members - Calendar
Full Version: Dmesg: "card Has Unknown Mmca Version 4"
OESF Portables Forum > Everything Else > Archived Forums > Zaurus General Forums > General Support and Discussion > Accessories
jan
After I decided I wouldn't like SD anymore for their closed-source only policy I bought 1 Gig MMC card, to my surprise it was reasonably priced and theoretically fast (15MBit/s). OK it's a "plus" and I don't know whether Z supports "plus", but I can live with "minus" speed. It's works well in my camera's SD slot and not slower than my SD card.

Under OZ 3.5.3, kernel 2.6, I get the "mmc0:card has unknown MMCA version 4" in dmesg. Anyone familar with that? They should be downwards compatible; thus, I hope it would be sufficient to tell who ever issued that error to treat version 4 the same as prior versions. Any hints?

jan
Hrw
2.6 sd/mmc support is limited to type of cards for which specifications are available. This means that not all cards will work ;(
koen
There are several patches available to add mmca v4 to 2.6 and iirc one of them should be in 2.6.16
jan
QUOTE(Hrw @ Mar 8 2006, 08:39 AM)
2.6 sd/mmc support is limited to type of cards for which specifications are available. This means that not all cards will work ;(
*

Now that I know that. Is there a compatibility list? (Vendors don't usually print things like MMCA version on the packages.)
Hrw
There is no such list. Making it is nearly impossible in a world where you can get 5 same looking cards which will be completly different inside.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.