Help - Search - Members - Calendar
Full Version: Syncing
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
Lucretiaharmonica
I am a new ZUG Member and I owned a Zaurus 5500 for a short while. I heard about the 700 series and received a 750 from Dynamism . I was so excited because it is a beautiful machine but I can't get it to synchronize. Unlike other people I am not a wizard but I have owned clies, palms, and a psion and I never had the problem. Also what cue do you use when it says what file do you want to open up a program in? The cd is in Japanese and nothing is working in the communication or syncing department. If there is a post or a program you can send me to. I will be eternally grateful. Thanks Sharon Parker sad.gif
Anonymous
use the pc sync program that came with the 5500's 3.10 rom.

http://www.zaurususergroup.com/modules.php...req=getit&lid=3

It's the same and it's english
Lucretiaharmonica
Thank you so much. That was very helpful
Anonymous
I only wished I could've helped ya sooned, but I'm still waiting on my 760 to arrive. In my research I came across your answer.
Anonymous
Dear Guest, Wait until you get your 760. My 750 is awesome. I was able to look at Sony's ux yesterday and there is no comparison. I bought the 750 to use to type on and the touch is perfect whereas the ux is more difficult than the other Sony's. Now that I can sync, I'm in hog heaven. Again thank you muchly!!!
mizzle
I tried to get the 3.1 ROM files via the link provided above. The setup.exe file in the archive seems to be corrupted (WinZip couldn't decode it). I tried downloading 2 times with similar result. Has anyone tried the file yet?

mizzle
offroadgeek
Sorry about that... the zip file must have gotten corrupt some how. I swapped the file with a clean one, and tested it. It unzips and the setup.exe executes just fine now.

Please try it again.

Thanks and regards,

offroadgeek
Anonymous
yep. I got my 760 and it is extremely cool on the first impression. Very eager to do a nand backup, flash rom (cacko) and get 96MB of pure user space!!!

I should be better now to answer questions as a SL-C760 power user. hmmm...maybe I should register here
mizzle
Thanks offroadgeek, got the file and it works fine now smile.gif

mizzle
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.