Help - Search - Members - Calendar
Full Version: Does Your Pma400 Take This Command?
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Archos forum
hp1109
Hi All,

I'm trying some simple stuff on my PMA400. It's strange to see that the sound card /dev/dsp doesn't work very well.
I started a terminal, and tried $cat somesoundfile > /dev/dsp. This playback worked well. However, the recording command, $cat /dev/dsp > soundfile, didn't record anything. I opened this output soundfile with a audio editing program, it showed a flat line. BTW, all hardware recording settings were good.
Does your PMA400 works well on this command?
Help guys help. biggrin.gif
birdman
I cant help you right now but if you view my post "archos pma 430" and answer my questions Then i'll be able to help you once i get mine, thanks, any advice will be apreciated smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.