Help - Search - Members - Calendar
Full Version: Sunbird On 1.1.0bx On C3000
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
I have a C3000 and am running the beta from
and am wondring if anyone else has had any success running sunbird?

I am trying the ipk from the unstable feed but it just errors out.

(After installing the libstdcxx5-compat_5.0.7_arm5tel.ipk from the FIXES link)

I get the following...

/usr/lib/sunbird-0.2a/ line 131: 1171 Segmentation fault "$prog" ${1+"$@"}

Also tried running this with the su operator -c sunbird option which made gps-drive run proerly in case it was some weird root as user issue and I get the same results.

This is pretty much the one app that keeps the zaurus from being my laptop killer...
Well, did some playing and have the following info...

If I run "sunbird-bin -calendar" then it starts up and works OK, but only after being in the same dir and issuing "ldconfig ./"

I also get errors trying to install the mozilla package from the unstable feed. Could this be related somehow?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.