Help - Search - Members - Calendar
Full Version: 2 Problems With Xqt
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > X/Qt
hch
hi,

i just bought myself a c3100 and set it up with cacko/xqt/pocketworkstation. it is running fine except 2 problems:
first, tge / key is not working. i tried to set an xmodmap, but it turns out that tge / key actually produces keycode 47, which is the same one as d. so remapping that key wold necessarily remap d (-:. does anyone know, how to handle this?

the second one is more of a standard question i guess. i just need the middle/right mouse button. in fact, i just need a convenient way to copy-paste text. how can i do this in xqt?

oh, and then there is the problem of not cleanly resuming from suspend, but after reading the forums, this seems to be a hard one...

cheers and thanks for any tips.
Cresho
fn+ stylus opens right click menus.

fn+c copy
fn+p paste
fn+a select all.
hch
QUOTE(Cresho @ Mar 21 2006, 08:44 AM)
fn+ stylus opens right click menus.

fn+c copy
fn+p paste
fn+a select all.
*

thanks for the tip. fn+stylus works, however fn+p gives a } for me and fn+p a <cr>. something seems to be screwed up with my installation ..
PaulBx1
fn+o is supposed to be a "{" and fn+p a "}". At least that's what I get. Your last sentence didn't read right, as you mention fn+p twice.

Maybe keyhelper would help? I've never used it though.

QUOTE
fn+ stylus opens right click menus.


Cresho, what does this mean? I push the fn button and click the screen with the stylus but nothing happens. Am I supposed to be in a certain application or something? Also, fn+a does nothing for me.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.