Help - Search - Members - Calendar
Full Version: Syncing Howto?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
al_do
hello all,

I need some help syncing my Z pim to a windoze machine.
an howto whould be appreciated since I can no more sync my favourite pda to my windoze machine.
(prevously I was able to sync my spitz mounting oz 3.5.4/opie to qtopia desktop 1.7.0, but now with 3.5.4.1-alpha I cannot....)
please help me!

bye
al_do
lardman
Is the syncing the problem, or networking?

You will find that the drivers are different if you are now running a 2.6 kernel.

Search this forum for linux.inf and install that file, then the Zaurus will be recognised as an ethernet gadget and you can get back to syncing.


Si
al_do
tx lardman,

Networking works fine, I can connect to my access point with my wifi cf...
(and it works since I can surf the web)

the problem il qtopia desktop refuses to see my z....
both my pc and my z have static ip address, Qtopia is correctly set up to "point" to Z ip...

the two machines can ping themselves....

dunno....
lardman
iirc, there is a setting under the security tab on the settings page that asks you which program you're trying to sync with - I think this setting turns off the ftp server on port 4242.

Might be worth a look to make sure it's on the right setting,


Si
al_do
I don't know how but now it works...

I went back to "default settings" in security menu and re-entered ip addresses...

maybe I messed un something before.....

tx
al_do
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.