Help - Search - Members - Calendar
Full Version: Oz 3.5.4.1 Alpha1 Screenshots
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
dolcex
In case anyone is interested, I have posted some screenshots of GPE on OpenZaurus 3.5.4.1 Alpha1.

SL-C1000


http://cleverswine.net/kn/zaurus.html
silencer51
Nice! I currently have pdaXrom on my C31K, but I think I'll give OZ 3.5.4.1 a try too...
obergix
QUOTE(dolcex @ Mar 24 2006, 07:29 PM)
In case anyone is interested, I have posted some screenshots of GPE on OpenZaurus 3.5.4.1 Alpha1.

SL-C1000


http://cleverswine.net/kn/zaurus.html
*


Maybe it would be interesting to mention, next to each snapshot, which applications are from standard image packages, or which have been installed in addition.
adf
how's the speed? video payback? firefox? plugins? openoffice?

do you see a diffference with 2.6? How is peripheral support?
bam
QUOTE(adf @ Mar 25 2006, 01:22 AM)
how's the speed? video payback?  firefox? plugins? openoffice?

do you see a diffference with 2.6?  How is peripheral support?
*



I second this, I have a 3100, wanna give it a spin provided the speed is there. Oh is there a Warcraft port and a snes/nes emulator? also what about kopi?
dingo
QUOTE(dolcex @ Mar 24 2006, 12:29 PM)
In case anyone is interested, I have posted some screenshots of GPE on OpenZaurus 3.5.4.1 Alpha1.

SL-C1000


http://cleverswine.net/kn/zaurus.html
*


hi,

Did you use the Spitz (sl-c3000) and Borzoi (sl-c3100) image?
thanks,
Dingo
dolcex
GPE on OpenZaurus 3.5.4.1 Alpha1 is actually very fast (uses the 2.6.x linux kernel). I tried pdaxrom for a while, and even though more software is available for it, I found it to be rather sluggish and not so much catered to a PDA environment. Peripheral support is ok, except for SD cards because of the newer kernel (I'm trying desperately to find a solution to this).

Dingo, I used the akita image at
http://ewi546.ewi.utwente.nl/tmp/hrw/3.5.4.1-test/alpha1/
CoreDump
I've been running 3.5.4.1 GPE images on my Akita for almost a month now.
The speed and overall "feeling" of the Z was greatly improved compared to kernel 2.4.

Suspend / Resume with the On / Off button now works and is an absolute breeze to use.
It usually suspends in less than one second, and resumes in 1-3 seconds.

All the applications in the default GPE image appear to be working allright. No crashes so far.

In the next alpha (or the official 3.5.4.1, whatever comes first heh) the hotkeys are working correctly on SL-Cxxxx, the default font is large enough to be actually readable and many more small things were corrected since alpha2.
obergix
QUOTE(dingo @ Apr 2 2006, 06:21 PM)
QUOTE(dolcex @ Mar 24 2006, 12:29 PM)
In case anyone is interested, I have posted some screenshots of GPE on OpenZaurus 3.5.4.1 Alpha1.

SL-C1000


http://cleverswine.net/kn/zaurus.html
*


hi,

Did you use the Spitz (sl-c3000) and Borzoi (sl-c3100) image?
thanks,
Dingo
*



Neither of them, if he installed on a SL-C1000 (akita) smile.gif There's a dedicated image for akita.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.