Help - Search - Members - Calendar
Full Version: Zudoku And Oz
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
steven999
Hi All,

I converted to OZ from Watapon on my 5600 earlier this week and after the initial couple of days to iron out things I feel like the PDA is now in great shape, running things much snappier and better than it did before for all the software I was using a great deal (KOPI, Opie-Reader). XMMS has been great!

Now I'm trying to find out if anyone has had any luck in installing Zudoku with OZ. I enjoyed this game very much before installing OZ and would love to have it here as well. I tried installing using ipkg but didn't know what to do about the qpe-base dependency.

Any help with this would be very much appreciated!
Thanks,
steven
Mickeyl
Until the authors provide the source code (*cough* GPL *cough* they really need to), you need to try using the compat-libs with zudoku.
steven999
Hi Mickeyl,

Hopefully they'll open the source sometime. I had some issues with the sharp-compat-libs during installation that I had to google around to figure out a solution. I'm going to post that in another message to keep it separated for others in case they run into the same situation.

Thanks,
steven
(off to try to force zudoku to install smile.gif )

QUOTE(Mickeyl @ Mar 26 2006, 02:51 PM)
Until the authors provide the source code (*cough* GPL *cough* they really need to), you need to try using the compat-libs with zudoku.
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.