Help - Search - Members - Calendar
Full Version: Gpe, Gaim, Package Manager, Mail
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
kgw
I have managed to get both gpe and opie images of 3.5.4 running from the sd card as root using altboot.

I have again spent most of a weekend trying to get opie working well, and, well, I must be opie challenged. The package manger is worse than before, konqueror still doesn't install propertly and so far as I can see opie t is no better than the earlier version which, for me at least, was interesting but not useable for actual work.

Poking around in gpe, it is lookng more complete than before but I still have these issues:

1. Are other finding that the package manager crashes often with a message about the back end having failed?

2. Is dillo what people are using for a web browser?

3. I would like to install gpe-mail but it isn't in the stock feed.

4. I would like to install gpe-gaim but it isn't there either.

I have had a lot of fun with my collie in the year and a half that I have had it, but I am begining to think it will be obsolete before I figure out how to actually get it set up as a useable device.

Ken
koen
QUOTE(kgw @ Mar 27 2006, 07:10 AM)
I have managed to get both gpe and opie images of 3.5.4 running from the sd card as root using altboot.

I have again spent most of a weekend trying to get opie working well, and, well, I must be opie challenged.  The package manger is worse than before, konqueror still doesn't install propertly and so far as I can see opie t is no better than the earlier version which, for me at least, was interesting but not useable for actual work.

Poking around in gpe, it is lookng more complete than before but I still have these issues:

1.  Are other finding that the package manager crashes often with a message about the back end having failed?

2.  Is dillo what people are using for a web browser?

3.  I would like to install gpe-mail but it isn't in the stock feed.

4.  I would like to install gpe-gaim but it isn't there either.

I have had a lot of fun with my collie in the year and a half that I have had it, but I am begining to think it will be obsolete before I figure out how to actually get it set up as a useable device.
*


2) gpe-mini-browser or minimo
3) you could try sylpheed
4) gaim-2.0 is what you're looking for
kgw
QUOTE(koen @ Mar 27 2006, 07:35 AM)
2) gpe-mini-browser or minimo
3) you could try sylpheed
4) gaim-2.0 is what you're looking for
*


Thanks, lots of good stuff there.

I have been doing fine with the command line package installation. The gui package manager doesn't work.

Didn't find minimo but gpe-mini-browser and dillo both look pretty good.

Sylpheed installed easily but I can't get around on the small screen to set up accounts. Will tinker futher but it looks like it doesn't work in the small format.

Gaim works just fine.

Looking good .. . . just need to get an email program working.

Ken
cesarcardoso
QUOTE(kgw @ Mar 27 2006, 01:46 PM)
Sylpheed installed easily but I can't get around on the small screen to set  up accounts.  Will tinker futher but it looks like it doesn't work in the small format.


See http://www.oesf.org/forums/index.php?showt...ndpost&p=101415 to make sylpheed run a bit better on QVGA.
kgw
QUOTE(cesarcardoso @ Mar 27 2006, 05:33 PM)
QUOTE(kgw @ Mar 27 2006, 01:46 PM)
Sylpheed installed easily but I can't get around on the small screen to set  up accounts.  Will tinker futher but it looks like it doesn't work in the small format.


See http://www.oesf.org/forums/index.php?showt...ndpost&p=101415 to make sylpheed run a bit better on QVGA.
*



Great, thanks, good progress.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.