Help - Search - Members - Calendar
Full Version: 1.1.0beta1 "kathrin": Symbolic Links To Card?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
rrnwexec
Hi,

For some reason, my 6000 (tosa) running 1.1.0beta1 cannot resolve the symbolic links that were once present and pointed happily to my SD card. I have verified that the card is still fine (big relief!) by mounting it on another system.

Could someone out there who's running 1.1.0beta1 and who has an active and mounted SD card please provide the output of the following (as root):

CODE
cd /
ls -l


I believe there will be 3 entries in the output that begin with "lrwxrwxrwx" i.e, they are symbolic links. Those are the 3 that I am interested in.

Thanks in advance.
Randall.
Seb
QUOTE(rrnwexec @ Apr 4 2006, 10:24 PM)
Could someone out there who's running 1.1.0beta1 and who has an active and mounted SD card please provide the output of the following (as root):

CODE
cd /
ls -l


I believe there will be 3 entries in the output that begin with "lrwxrwxrwx" i.e, they are symbolic links. Those are the 3 that I am interested in.

Thanks in advance.
Randall.
*


i've only got one of those, it's

lrwxrwxrwx 1 root root {date} tmp -> /dev/shm/tmp

(1.1.0beta1 on c3100)

regards
seb
rrnwexec
QUOTE
i've only got one of those, it's

lrwxrwxrwx 1 root root {date} tmp -> /dev/shm/tmp

(1.1.0beta1 on c3100)

regards
seb
*



Thanks for the info. Something is weird as this is the ouput I am seeing:


CODE
#cd /
#ls -l
drwxr-xr-x    2 root     root            0 Dec 31  1969 bin
drwxr-xr-x    1 root     root            0 Dec 31  1969 dev
drwxr-xr-x   18 root     root            0 Feb  5 06:33 etc
drwxr-xr-x    7 root     root            0 Mar 28  2006 home
drwxr-xr-x    4 root     root            0 Dec 31  1969 lib
-rw-r--r--    1 root     root            0 Feb  5 07:05 listing.txt
drwxr-xr-x    8 root     root            0 Dec 31  1969 mnt
dr-xr-xr-x   66 root     root            0 Feb  5 03:32 proc
drwxr-xr-x    2 root     root            0 Dec 31  1969 root
drwxr-xr-x    2 root     root            0 Dec 31  1969 sbin
lrwxrwxrwx    1 root     root           12 Dec 31  1969 tmp -> /dev/shm/tmp
drwxr-xr-x   11 root     root            0 Mar 18  2006 usr
drwxr-xr-x    9 root     root            0 Dec 31  1969 var
lrwxrwxrwx    1 root     root           12 Feb  4 05:48 û -> /mnt/card/û
lrwxrwxrwx    1 root     root           86 Feb  4 05:56 ûqˆ$­ûpØ!@ø»ÿÿÿÿÿÿÿÿ¼¸Ô!@Ó!@è¤I!`»ÿÿÿÿ€½ÿÿÿÿÿÿÿÿ˜½ÿÿÿÿ¸Ô!@Ó!@± -> /mnt/card/ûqˆ$­ûpØ!@ø»ÿÿÿÿÿÿÿÿ¼¸Ô!@Ó!@è¤I!`»ÿÿÿÿ€½ÿÿÿÿÿÿÿÿ˜½ÿÿÿÿ¸Ô!@Ó!@±


Luckily, I have two SD cards that are copies of one another. One can be mounted reliably, and the other only sporadically. I am guessing that this is related to the strangeness in the listing above. The strange sym links above appear to terminate on the SD card somewhere... but I cannot decipher where. My thinking is that if I re-create the links manually, it might fix the problem.

Any suggestions appreciated.

Thanks,
Randall.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.