Help - Search - Members - Calendar
Full Version: First Time Online With My Z
OESF Forums > General Forums > General Support and Discussion > Security and Networking
Jon_J
I hope no one minds me making a seemingly useless post.
I just got my Ambicom CF modem (EZJack V.90 56K), and it just works after I input my ISP stuff.
I usually come here and post from my desktop, but I am posting from my Z, using Netfront.
I know this is old news to most people here, but I just had to try it for my first time.
Jon smile.gif
Edited for spelling
InSearchOf
Congrats....

Next Step... getting Broadband and Wireless! and having the freedom to roam...

Happy Surfing...
bluedevils
ahhh...I remember my first time...
Cresho
I know the feeling john...many times do i brag about my bluetooth and cellphone posting from the middle of the desert with my favorite beer at hand under a palmtree with my car parked next to me and a girl under my other arm.

It's true. Congrats men.
brashley46
QUOTE(Jon_J @ Apr 6 2006, 02:32 PM)
I hope no one minds me making a seemingly useless post.
I just got my Ambicom CF modem (EZJack V.90 56K), and it just works after I input my ISP stuff.
I usually come here and post from my desktop, but I am posting from my Z, using Netfront.
I know this is old news to most people here, but I just had to try it for my first time.
Jon smile.gif
Edited for spelling
*

Oh yeah, welcome to the online club! I did my first direct-to-LiveJournal post on my 5500 through my employers' wireless network only about 8 months ago. Nowadays it's just routine. But I love it anyway.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.