Help - Search - Members - Calendar
Full Version: Arrgh--i Forgot To Pack The Cd
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
fleegle
I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
brashley46
QUOTE(fleegle @ Apr 8 2006, 04:04 PM)
I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
*

I have the drivers in a .zip file, it's about 173 KB. Will that help?
fleegle
THanks for the reply--but I discovered that I did pack the CD. Installed everything and it worked the first time. I couldn't believe it! I remember spending hours and hours the first time trying to get Intellisync to work.


QUOTE(brashley46 @ Apr 9 2006, 12:27 AM)
QUOTE(fleegle @ Apr 8 2006, 04:04 PM)
I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
*

I have the drivers in a .zip file, it's about 173 KB. Will that help?
*

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.