Help - Search - Members - Calendar
Full Version: Jre 1.4 For C3100
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > Personal Java/Jeode/J2ME Personal Profile
gab74
I try to run a program that requires JRE 1.4 on my C3100 using CACKO ROM.

Is there jre 1.4 for C3100 ? Where can i download it ?
Meanie
QUOTE(gab74 @ Apr 9 2006, 11:08 PM)
I try to run a program that requires JRE 1.4 on my C3100 using CACKO ROM.

Is there jre 1.4 for C3100  ? Where can i download it ?
*


The ONLY way you can run jre 1.4 java apps is with pdaXrom.
smallpotato000
You can install debian EABI or angstrom.
Cacao and jamvm, together with gnu-classpath, provide a working jre.
pelrun
Uh, this thread was from *2006*, I don't think it was worth reviving...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.