Help - Search - Members - Calendar
Full Version: Gpe-mini-browser And Https: Not Working
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
jan
The browser doesn't do anything (not even a message on STDOUT) when I try to access htpps sites.

Can I fix this by installing a lib? Which one? ipkg info 'gpe-mini-browser' doesn't suggest any.
abercoder
QUOTE(jan @ Apr 11 2006, 09:58 PM)
The browser doesn't do anything (not even a message on STDOUT) when I try to access htpps sites.

Can I fix this by installing a lib? Which one? ipkg info 'gpe-mini-browser' doesn't suggest any.
*


I don't think gpe-minibrowser supports SSL at all yet.
Does anyone know of any other browsers which work in GPE and have ssl support? The only one I can find is firefox but it doesn't fit properly on my screen.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.