Help - Search - Members - Calendar
Full Version: OZ 3.3.6pre1 compat libs
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
Anonymous
Hello,

I recently flashed my Zaurus 5500 with the OZ 3.3.6 rom and was wondering where to get these oz-compat, oz-compat-opie libraries to be able to run current apps like opera, hancom etc??
aig
Check out Mickey's README: http://www.openzaurus.org/official/experim...c3/README.FIRST
In the README.FIRST file, it says you can download them from: http://www.mithis.com/zaurus/ipkgs/

~AIG
Anonymous
Thanks for that tip. I feel so stupid now not reading the README!!!
So now I have my old apps like instrainer, shopper etc up and running under 3.3.6pre1 I've discovered this ROM is actually better than 3.3.5 in most cases.

Anyone know whether qgps or any GPS app works under the OZ 3.3.6pre1?? I'm planning on getting a gps flash card for my sl5500.
lardman
Do a search for 'gpsd', there was a recent thread about this.

Welcome to the club,


Si
Anonymous
Okay thanks, just did that a short while ago smile.gif Now to plan whether to get a CF version or the serial version of a gps reciever!!
Mickeyl
Serial version is nice because then you can use a CF wlan card and the GPS simultaneously...
TopCat
Thats a good point with the serial version. Plus with the serial version, it also leaves you to use the CF card to store maps etc... smile.gif Just thought of that actually...

- Trevor
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.