Help - Search - Members - Calendar
Full Version: 2.4.6-rmk1-np2-embedix-2
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
navajonki
When I try to install SSH server on my OZ, I get (among many others) this message:
QUOTE
Cannot satisfy the following dependencies for ssh-server:
 packet-modules (=2.4.6-rmk1-np2-embedix-2) packet-modules (=2.4.6-rmk1-np2-embedix-2) (and it goes on to repeat it about 13 times)

This has happened with alot of other packages, and I can barely install anything because of it. Does anyone have any idea of how I could fix this problem?
Thanks,
Yack

-------------------
SL-5600, OZ 3.3.4, Socket CF LAN, 2x Kingston 256 MB CF
lardman
Have you tried forcing the install (--force-depends)? See what happens. In any case I thought that OZ 3.3.x uses the 2.4.18 kernel. Are you sure you've grabbed the packages from the right feed?


Si
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.