Hi there!

I'm trying to switch from OZ 3.2 to 3.3.5 due to some sound problems. Now, xmms isnt' working properly. I can start it from an xterm, that would work ok (thought the vorbis-plugin misses a library libgcc_s.so.1, anybody knows wha'ts that?), but I can't do it from the menu. The Icon would just blink shortly, but xmms wouldn't start. I don't get an icon in the taskbar when starting xmms from the xterm as well... am I missing something? The compat libs are just needed for 3.3.6, aren't they? Thanks for any help

Cheers
Philipp