Help - Search - Members - Calendar
Full Version: Continuing Problems With Wifi/wpa
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
kellyharding
I can't seem to get my Socket LP CF wifi card to connect at all.

Tried changing my router settings from WPA (which i couldn't get it to connect with) to WEP, no joy there either.

Tried without any encryption and with mac address filtering off. Still no joy.

get:

CODE
eth0: New Link status: Connected (0001)
eth0: New Link status: Disconnected (0002)
device eth0 left promiscuous mode
eth0: no IPv6 routers present
eth0: New Link status: Disconnected (0002)


In dmesg output.

Running OZ 3.5.4.1-alpha2 / kernel: 2.4.18-rmk7 hentges T1-RC4 ROM.

any ideas?

Kelly
kellyharding
Do'h! silly me.

Tried the card in a friends iPAQ and it worked fine. Then put the Sharp ROM on my Zaurus and tried it in that, it worked fine with no encryption, but wouldn't work with WEP still.

Double-checked and realised my WEP key wasn't 13 characters long (in text). Do'h!

My LP wifi card is now working under 3.5.4.1-alpha2 on hentges rom, albeit it atm with WEP.

Still it is better than not working at all for now.

Kelly
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.